WordPress Plugin: sermon-browser

Vulnerabilities

2014-08-01 SermonBrowser <= 0.43.5 - SQL Injection fixed in version 0.43.6