WordPress Plugin: shiftthis-image-captions

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.