WordPress Plugin: simple-announcement-with-exclusion-sawe

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.