WordPress Plugin: simple-catalogue

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.