WordPress Plugin: simple-custom-post-type-archives

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.