WordPress Plugin: simple-database-backup-wp

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.