Simple Fields logo

Simple Fields

Plugin Vulnerabilities

2019-09-16 Simple Fields <= 1.4.11 - Unauthenticated Stored Cross-Site Scripting (XSS) no known fix  - plugin closed
2015-08-25 Simple Fields <= 1.4.10 - Authenticated Reflected Cross-Site Scripting (... fixed in version 1.4.11  - plugin closed
2014-08-01 Simple Fields 0.3.5 - Remote File Inclusion fixed in version 0.3.6  - plugin closed
2014-08-01 Simple Fields 1.1.6 - Admin Functions CSRF fixed in version 1.2  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.