WordPress Plugin: simple-google-analytics-manager

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.