WordPress Plugin: simple-google-share

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.