WordPress Plugin: simple-iframe-buster

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.