Simple Membership logo

Simple Membership

Plugin Vulnerabilities

2019-07-27 Simple Membership <= 3.8.4 - Cross-Site Request Forgery (CSRF) fixed in version 3.8.5
2017-11-08 Simple Membership < 3.5.7 - XSS fixed in version 3.5.7
2016-09-16 Simple Membership < 3.3.3 - Multiple CSRF fixed in version 3.3.3
2016-07-14 Simple Membership <= 3.2.8 - Cross-Site Scripting (XSS) fixed in version 3.2.9

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.