WordPress Plugin: simple-post-status-notifications

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.