WordPress Plugin: simple-quote-rotator

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.