WordPress Plugin: simple-recent-post

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.