WordPress Plugin: simple-rss-aggregator

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.