WordPress Plugin: simple-up-down-rating

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.