WordPress Plugin: simplify-admin-panel

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.