WordPress Plugin: site-reviews

Vulnerabilities

2018-06-28 Site Reviews <= 2.15.2 - Cross-Site Scripting (XSS) fixed in version 2.15.3