Page Builder by SiteOrigin logo

Page Builder by SiteOrigin

Plugin Vulnerabilities

2020-05-11 Page Builder by SiteOrigin < 2.10.16 - CSRF to Reflected Cross-Site Scri... fixed in version 2.10.16  - 8.8 (High)
2015-01-12 Page Builder by SiteOrigin 2.0.3 - Reflected XSS fixed in version 2.0.5

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.