WordPress Plugin: slow-queries

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.