WordPress Plugin: social-blockade

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.