WordPress Plugin: stageshow

Vulnerabilities

2015-07-05 StageShow <= 5.0.8 - Open Redirect fixed in version 5.0.9