WordPress Plugin: stop-registration-spam

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.