store-locator logo

store-locator

Plugin Vulnerabilities

2015-02-19 WordPress Store Locator 3.33.1 - SQL Injection fixed in version 3.34  - plugin closed
2014-11-05 WordPress Store Locator 2.3-3.11 - SQL Injection fixed in version 3.12  - plugin closed
2014-08-01 Store Locator <= 2.6.1 - Cross-Site Request Forgery fixed in version 2.12  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.