WordPress Plugin: store-locator-le

Vulnerabilities

2016-08-12 Store Locator Plus for WordPress <= 4.5.10 - Authenticated Cross-Site Sc... fixed in version 4.5.11
2015-05-31 Store Locator Plus 4.2.23 - Email Injection fixed in version 4.2.27
2014-08-01 Google Maps via Store Locator - Multiple Vulnerabilities fixed in version 3.0.2
2014-08-01 store-locator-le - SQL Injection fixed in version 3.8.7