WordPress Plugin: subscribe2

Vulnerabilities

2014-08-01 Subscribe2 <= 8.0 - Cross Site Scripting fixed in version 8.1