WordPress Plugin: super-simple-gmaps

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.