WordPress Plugin: the-pretty-blog-badges

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.