WordPress Plugin: top-10

Vulnerabilities

2016-07-14 Top 10 <= 2.3.0 - Cross-Site Scripting (XSS) fixed in version 2.3.1
2014-08-01 top-10 1.9.2 - Setting Manipulation CSRF fixed in version 1.9.3