WordPress Plugin: top-recent-commenters

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.