WordPress Plugin: twentyfourteen-better-mobile-menus

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.