WordPress Plugin: update-admin-footer

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.