WordPress Plugin: user-recent-search-history

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.