WordPress Plugin: userpro

Vulnerabilities

2018-09-07 UserPro <= 4.9.23 - Unauthenticated Cross-Site Scripting (XSS) fixed in version 4.9.24
2017-11-12 UserPro <= 4.9.17 - Authentication Bypass fixed in version 4.9.17.1