WordPress Plugin: users-ultra

Vulnerabilities

2015-12-09 Users Ultra Membership Plugin <= 1.5.62 - Authenticated Stored Cross-Sit... fixed in version 1.5.63
2015-12-09 Users Ultra Membership Plugin <= 1.5.63 - Authenticated Blind SQL Injection fixed in version 1.5.64
2015-11-18 Users Ultra Membership Plugin <= 1.5.58 - Unrestricted File Upload fixed in version 1.5.59
2015-06-07 Users Ultra <= 1.5.15 - SQL Injection fixed in version 1.5.16
2015-02-09 Users Ultra <= 1.4.35 - SQL Injection fixed in version 1.4.36
2014-10-07 Users Ultra 1.3.37 - SQL Injection fixed in version 1.3.38