WordPress Plugin: very-simple-google-map

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.