WordPress Plugin: very-simple-meta-description

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.