WordPress Plugin: video-embed-optimizer

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.