WordPress Plugin: video-metabox

Vulnerabilities

2014-08-01 Video Metabox 1.1 - Stored Cross-Site Scripting (XSS) fixed in version 1.1.1