WordPress Plugin: vitrine-frugar

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.