WordPress Plugin: vote-the-post

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.