wangguard logo

wangguard

Plugin Vulnerabilities

2017-01-17 WangGuard <= 1.7.2 - Authenticated Reflected Cross-Site Scripting (XSS) fixed in version 1.7.3  - plugin closed
2016-08-02 WangGuard <= 1.7.1 - Cross-Site Scripting (XSS) fixed in version 1.7.2  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.