WordPress Plugin: watupro

Vulnerabilities

2015-09-01 Watu PRO <= 4.8.8.4 - Cross-Site Request Forgery (CSRF) fixed in version 4.9.0.8