WordPress Plugin: website-speed-checker

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.