Widget Logic logo

Widget Logic

Plugin Vulnerabilities

2019-07-01 Widget Logic <= 5.10.2 - CSRF and Lack of Authorisation fixed in version 5.10.3
2019-06-28 Widget Logic <= 5.9.0 - CSRF to RCE fixed in version 5.10.2

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.