WordPress Plugin: widget-subtitles

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.