WordPress Plugin: wizscriber-video-scribing-banner-ads

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.