WordPress Plugin: woo-floating-cart-lite

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.