WOOF – Products Filter for WooCommerce logo

WOOF – Products Filter for WooCommerce

Plugin Vulnerabilities

2018-03-14 WooCommerce Products Filter <= 1.1.9 - Multiple Issues fixed in version 1.2.0

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.