WordPress Plugin: word-of-the-day-widget-by-wordnik

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.